APT Repository Untuk Rilis Ubuntu Lama

Rilis Ubuntu yang sudah habis masa supportnya ketika melakukan perintah *apt-get update* maka akan terjadi *error 404* yang artinya alamat repository tersebut tidak ada. Ada 2 solusi untuk ini, pertama upgrade ke rilis Ubuntu LTS terbaru. Dan yang kedua jika tetap ingin menggunakan rilis lama ubah *sources.list*, ganti *archive* ke repository *old-releases*. Contoh di bawah ini untuk Ubuntu 13.10 Saucy Salamander. Jika menggunakan rilis lain tinggal ganti nama kode rilisnya. Untuk mengetahui nama kode rilis ketik *cat /etc/lsb-release* lihat pada baris *DISTRIB_CODENAME*.

[INPUT]

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 deb http://old-releases.ubuntu.com/ubuntu saucy main restricted deb-src http://old-releases.ubuntu.com/ubuntu saucy main restricted   deb http://old-releases.ubuntu.com/ubuntu saucy-updates main restricted deb-src http://old-releases.ubuntu.com/ubuntu saucy-updates main restricted   deb http://old-releases.ubuntu.com/ubuntu saucy universe deb-src http://old-releases.ubuntu.com/ubuntu saucy universe deb http://old-releases.ubuntu.com/ubuntu saucy-updates universe deb-src http://old-releases.ubuntu.com/ubuntu saucy-updates universe   deb http://old-releases.ubuntu.com/ubuntu saucy multiverse deb-src http://old-releases.ubuntu.com/ubuntu saucy multiverse deb http://old-releases.ubuntu.com/ubuntu saucy-updates multiverse deb-src http://old-releases.ubuntu.com/ubuntu saucy-updates multiverse   deb http://old-releases.ubuntu.com/ubuntu saucy-backports main restricted universe multiverse deb-src http://old-releases.ubuntu.com/ubuntu saucy-backports main restricted universe multiverse   deb http://old-releases.ubuntu.com/ubuntu saucy-security main restricted deb-src http://old-releases.ubuntu.com/ubuntu saucy-security main restricted deb http://old-releases.ubuntu.com/ubuntu saucy-security universe deb-src http://old-releases.ubuntu.com/ubuntu saucy-security universe deb http://old-releases.ubuntu.com/ubuntu saucy-security multiverse deb-src http://old-releases.ubuntu.com/ubuntu saucy-security multiverse

selamat mencoba 🙂

via warpconduit.net

Leave a Reply

Your email address will not be published.